has been added
Checkout
 

Questions & Support

The template I purchased is not compatible with the version of After Effects I’m using. What should I do?

All of our templates are saved down to the earliest version of After Effects possible, typically CS5. You will be able to open most templates in versions CS5, CS6 and CC. The version compatibility for every template is listed in the tech specs on each product page. If you encounter any issues please let us know.

Note: Some projects rely on tools released in more recent versions and are specifically saved as these version types.

Related Articles

Epic Customer Service

We have your back. With other marketplaces, independent contributors are responsible for their own customer service. There’s little oversight and no guarantee you’ll get the help you deserve. Here at RocketStock, we have a team of designers ready to answer any questions or concerns you may have.

Contact Us Now